Author Topic: ssh connection- response too slow  (Read 80 times)

Firhanh

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
ssh connection- response too slow
« on: November 11, 2017, 02:31:16 AM »
Hi,

I'm able to connect my PC to khepera IV via ssh connection, the problem is the connection response is too slow..
 
I've tried to ping khepera IV IP adress from my PC and the result is shown below

Firhan@Hz:~$ ping 10.42.0.134
PING 10.42.0.134 (10.42.0.134) 56(84) bytes of data.
From 10.42.0.1 icmp_seq=14 Destination Host Unreachable
From 10.42.0.1 icmp_seq=15 Destination Host Unreachable
64 bytes from 10.42.0.134: icmp_seq=9 ttl=64 time=18131 ms
64 bytes from 10.42.0.134: icmp_seq=13 ttl=64 time=8056 ms
64 bytes from 10.42.0.134: icmp_seq=20 ttl=64 time=907 ms
64 bytes from 10.42.0.134: icmp_seq=21 ttl=64 time=4929 ms
64 bytes from 10.42.0.134: icmp_seq=22 ttl=64 time=3912 ms
64 bytes from 10.42.0.134: icmp_seq=23 ttl=64 time=2888 ms
64 bytes from 10.42.0.134: icmp_seq=24 ttl=64 time=1864 ms
64 bytes from 10.42.0.134: icmp_seq=25 ttl=64 time=840 ms
The ping is too high

but when I tried to ping my PC from khepera IV the response is great
root@khepera4_1118:~$  ping 10.42.0.1                                           
PING 10.42.0.1 (10.42.0.1) 56(84) bytes of data.                               
64 bytes from 10.42.0.1: icmp_seq=1 ttl=64 time=5.73 ms                         
64 bytes from 10.42.0.1: icmp_seq=2 ttl=64 time=5.73 ms                         
64 bytes from 10.42.0.1: icmp_seq=3 ttl=64 time=5.70 ms                         
64 bytes from 10.42.0.1: icmp_seq=4 ttl=64 time=5.70 ms                         
64 bytes from 10.42.0.1: icmp_seq=5 ttl=64 time=2.86 ms                         
64 bytes from 10.42.0.1: icmp_seq=6 ttl=64 time=6.65 ms                         
64 bytes from 10.42.0.1: icmp_seq=7 ttl=64 time=6.47 ms                         
64 bytes from 10.42.0.1: icmp_seq=8 ttl=64 time=5.64 ms                         
^C                                                                             
--- 10.42.0.1 ping statistics ---                                               
8 packets transmitted, 8 received, 0% packet loss, time 7015ms                 
rtt min/avg/max/mdev = 2.868/5.565/6.652/1.085 ms       


Have anyone face this problem before? any solution?
I need your advice,

Thank you

Firhan