Recent Posts

Pages: 1 2 3 [4] 5 6 7 8 9 10
31
Kilobot / Can't Flash Program to Kilobots over OHC
« Last post by Shadyoatef on November 22, 2016, 06:39:12 AM »
Kilobots responds to all the commands from the Kilo Controller except flashing the programs..
I use the online compiler to compile and download the hex file to Flash.

When I click the Flash button, a cmd pops up for 1 second or less and nothing happens and the robot still has the old program.
32
Korebot II / Arduino code on korebot II
« Last post by Eng Sara on August 22, 2016, 09:51:12 PM »
Hello k team administrator

Hello Coleagues

How can we setup arduino on korebot II although arduino program space larger than memory of korebot II?
(Note: Arduino program sapce is around 400 MB and The flash card of KoreBot II is 128 MB.  If I add an external memory card, the wifi will not work on the same time as both of them on the same bus )

How can we run arduino code to test wireless sensor network connected by arduino kit to khepera III robot?

how can we test wireless sensor composed of (gas, temperature , hunidity sensor, motion sensor) by connecting through korebot II USB? and read data through code?


Best Regards,

Sara
33
Khepera III / Communication between kherpera III robots
« Last post by Eng Sara on August 22, 2016, 09:41:31 PM »
Hello K team Administrator

Hello colleagues

I have a problem,  I don't know how to work on 2 or 3 robots and communicate between them ?

The task that I would like to achieve is composed of 2 or 3 robots explore togeather unknown map by sharing information of each area they have explored and build the map?

How the 3robots communicate with each other??
Are by using an intermediate computer??
and How can we send the program to 3 robots with 3 different wireless flash card from one computer??
I work now in two robots and I have a big problem to communicate with them ??
Are we send the whole code to work on the 3 robots online or offline??

We need documentation to explain how to work on multi khepera III robots ???

I would be grateful if K-team help me
Thanks´╗┐

34
Khepera III / Re: Comunication between Kheperas
« Last post by Eng Sara on August 22, 2016, 09:12:10 PM »
Hello

I also have the same problem I don't know how to work on 2 or 3 robots and communicate between them ?

How the 3robots communicate with each other??
Are by using an intermediate computer??
and How can we send the program to 3 robots with 3 different wireless flash card from one computer??
I work now in two robots and I have a big problem to communicate with them ??
Are we send the whole code to work on the 3 robots online or offline??

We need documentation to explain how to work on multi khepera III robots ???

I would be grateful if K-team help us
Thanks´╗┐
35
Khepera III / Installing Python on the K3
« Last post by ftheriault on August 17, 2016, 12:53:37 PM »
Hi,

I am wondering if it is possible to install Python on the K3. This would really help us with controling the robot using a Web interface instead of connecting by SSH.

Any tutorial about it or documentation would be great.

Thanks!

Frederic
36
Khepera IV / Root user locked by wrong command
« Last post by Shan_Lee on August 15, 2016, 02:19:40 PM »
I have accidentally locked the root password of a Khepera IV using the command "passwd -l root".
The only method I have found out of rectifying the problem is to access the microSD card containing the OS and modifying the related text file.
Unfortunately, it seems that there is sparse documentation on accessing the microSD card in the instruction manual, and my supervisor tells me it will void the warranty.

Any solutions?
37
Khepera IV / Re: Cannot activate wifi on the robot
« Last post by zainab on July 13, 2016, 03:21:34 PM »
Hello,

ifconfig  up  //  interface up
iwconfig   //to get interface name
in the link pdf steps to configure wifi robot
https://drive.google.com/file/d/0BwC5JwyINxeUZUFrMzJiQTRvZ2s/view?usp=sharing
38
Khepera IV / Cannot activate wifi on the robot
« Last post by sandayci on July 13, 2016, 10:41:25 AM »
On my Khepera4 robot, I don't seem to have the wlan0 (or wlan2) interface, only lo and mlan appear with ifconfig or iwconfig (this one also has usb0 and uap0). When trying to follow instructions in the manual, I get "ifconfig: SIOCGIFFLAGS: No such device" when calling /etc/init.d/networking restart. When trying to use the mlan, no IP address shows up with ifconfig. Thanks for any help!

 
39
Khepera IV / computation error in Robot
« Last post by zainab on June 29, 2016, 01:08:15 PM »
Hello,



I used khperea 4 robot and program it using eclipse ,but
error in computation when  I run program in khepera 4 robot for example
(exponential) in robot is false and (atan2)  also false , why?
40
Khepera IV / Open Socket on Khepera IV
« Last post by oceanland on June 17, 2016, 10:42:39 PM »
Hi!

I want to open a socket on the Khepera IV robot to let it work as a TCP/IP server. However, the "kmot_ipserver" provided in the light_tools virtual machine is for Khepera III. The initial functions and other thing are quite different.

Can someone help me on opening a server socket on Khepera IV?

Thank you very much!
Pages: 1 2 3 [4] 5 6 7 8 9 10