Recent Posts

Pages: 1 2 3 [4] 5 6 7 8 9 10
31
Khepera III / Re: Comunication between Kheperas
« Last post by Eng Sara on August 22, 2016, 09:12:10 PM »
Hello

I also have the same problem I don't know how to work on 2 or 3 robots and communicate between them ?

How the 3robots communicate with each other??
Are by using an intermediate computer??
and How can we send the program to 3 robots with 3 different wireless flash card from one computer??
I work now in two robots and I have a big problem to communicate with them ??
Are we send the whole code to work on the 3 robots online or offline??

We need documentation to explain how to work on multi khepera III robots ???

I would be grateful if K-team help us
Thanks´╗┐
32
Khepera III / Installing Python on the K3
« Last post by ftheriault on August 17, 2016, 12:53:37 PM »
Hi,

I am wondering if it is possible to install Python on the K3. This would really help us with controling the robot using a Web interface instead of connecting by SSH.

Any tutorial about it or documentation would be great.

Thanks!

Frederic
33
Khepera IV / Root user locked by wrong command
« Last post by Shan_Lee on August 15, 2016, 02:19:40 PM »
I have accidentally locked the root password of a Khepera IV using the command "passwd -l root".
The only method I have found out of rectifying the problem is to access the microSD card containing the OS and modifying the related text file.
Unfortunately, it seems that there is sparse documentation on accessing the microSD card in the instruction manual, and my supervisor tells me it will void the warranty.

Any solutions?
34
Khepera IV / Re: Cannot activate wifi on the robot
« Last post by zainab on July 13, 2016, 03:21:34 PM »
Hello,

ifconfig  up  //  interface up
iwconfig   //to get interface name
in the link pdf steps to configure wifi robot
https://drive.google.com/file/d/0BwC5JwyINxeUZUFrMzJiQTRvZ2s/view?usp=sharing
35
Khepera IV / Cannot activate wifi on the robot
« Last post by sandayci on July 13, 2016, 10:41:25 AM »
On my Khepera4 robot, I don't seem to have the wlan0 (or wlan2) interface, only lo and mlan appear with ifconfig or iwconfig (this one also has usb0 and uap0). When trying to follow instructions in the manual, I get "ifconfig: SIOCGIFFLAGS: No such device" when calling /etc/init.d/networking restart. When trying to use the mlan, no IP address shows up with ifconfig. Thanks for any help!

 
36
Khepera IV / computation error in Robot
« Last post by zainab on June 29, 2016, 01:08:15 PM »
Hello,



I used khperea 4 robot and program it using eclipse ,but
error in computation when  I run program in khepera 4 robot for example
(exponential) in robot is false and (atan2)  also false , why?
37
Khepera IV / Open Socket on Khepera IV
« Last post by oceanland on June 17, 2016, 10:42:39 PM »
Hi!

I want to open a socket on the Khepera IV robot to let it work as a TCP/IP server. However, the "kmot_ipserver" provided in the light_tools virtual machine is for Khepera III. The initial functions and other thing are quite different.

Can someone help me on opening a server socket on Khepera IV?

Thank you very much!
38
Khepera IV / Re: hub 1-0:1.0: unable to enumerate USB device on port 2
« Last post by kteam on June 03, 2016, 11:31:44 AM »
Hi,

we have seen that some device are not correctly recognize by the Gumstix. The solution is to connect an USB HUB (auto powered) between the Robot and your device.

If it still doesn't works, it means that the driver are not install on the Robot. In this case, you will have to compile it for the system and install it.

Best regards
39
Khepera IV / Re: Remote Access to control Khepera IV Using WIFI
« Last post by oceanland on June 02, 2016, 03:54:38 AM »
I got the IP address for the robots.

Thanks, KTeam!
40
Khepera IV / hub 1-0:1.0: unable to enumerate USB device on port 2
« Last post by oceanland on June 01, 2016, 07:43:29 PM »
Hello!

I'm having an issue when I connected a mbed board to the  Khepera IV through USB cable. The error code "hub 1-0:1.0: unable to enumerate USB device on port 2" showed up as soon as I plugged in the cable.

Does anyone have any idea about this?

Thank you very much!
Pages: 1 2 3 [4] 5 6 7 8 9 10